Audacity

A few post back talked about audio hiss problem I was having with my Cannon EOS Rebel T5i.  After looking up help on the found a great tutorial > here.  The tutorial uses the program Audacity.   Well I gave this a try.  Recorded a small video, something like he did.  Followed the steps.  Must say it worked great.  The hiss sound was gone.

The small problem I ran into was trying to import my video file into Audacity.  There is an easy fix for that as well.  You just need to install two plugins, LAME and FFmpeg libraries.  This is pretty easy as well.  In the program you navigate to Preferences then Libraries.  There are buttons to download LAME or FFmpeg.  They both take you to the same page.  Download the both files and install.  Once they were installed imported the video clip.  The audio is there.  So did what the guy said in the tutorial.  Exported the audio as a wav file.  Imported that file into my editing program.  Then replaced the original audio with the fixed one.  Was very happy with the results.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: